inReach messages sent to AT&T customers aren't being delivered
Incident Report for Garmin inReach
Resolved
inReach messages now include location links for all SMS providers.
Posted Sep 17, 2020 - 20:28 EDT
Monitoring
inReach messages to AT&T recipients are now being delivered again. We continue to not include location links in those messages until we are able to ensure messages won't be blocked again.
Posted Sep 17, 2020 - 18:14 EDT
Update
We are continuing to work on this issue with AT&T. If you know that any of your contacts use AT&T, we recommend using their email address to communicate with them instead.
Posted Sep 16, 2020 - 14:48 EDT
Update
SMS message links have been restored however AT&T is still blocking all inReach SMS traffic to their customers.
Posted Sep 14, 2020 - 23:06 EDT
Update
All AT&T messages are being blocked and messages to other providers continue to have location links removed. We are continuing to work with AT&T to resolve the issue. Once resolved, we will restore location links.
Posted Sep 14, 2020 - 18:10 EDT
Update
Until AT&T can resolve the issue, we are disabling links in all SMS messages so that all messages will be delivered.
Posted Sep 14, 2020 - 11:51 EDT
Identified
We are working with AT&T. We recommend turning off the location when possible when sending messages to AT&T customers until this issue is resolved.
Posted Sep 14, 2020 - 09:27 EDT
This incident affected: SMS/Text Communication.