Degraded Performance for T-Mobile in the US
Incident Report for Garmin inReach
Resolved
SMS messages to T-Mobile in the US are now working normally.
Posted Dec 05, 2017 - 16:10 EST
Monitoring
Starting at around 11 AM Eastern, SMS messages to T-Mobile customers in the US may have been and continue to be delayed or rejected. We are monitoring the issue and will provide updates as they are available.
Posted Dec 05, 2017 - 15:13 EST
This incident affected: SMS/Text Communication.