SMS Message Delay
Incident Report for Garmin inReach
Resolved
The SMS delay has been resolved.
Posted Oct 11, 2017 - 15:48 EDT
Identified
SMS messaging (both to and from inReach devices) has been delayed since around 2 PM Eastern. The issue is expected to be resolved by 3:30 PM Eastern. An update will be provided when SMS messaging has been restored and delayed messages are delivered.
Posted Oct 11, 2017 - 14:44 EDT
This incident affected: SMS/Text Communication.