Partial inReach SMS message outage to AT&T customers
Incident Report for Garmin inReach
Resolved
This incident has been resolved.
Posted 2 months ago. Apr 17, 2019 - 16:54 EDT
Investigating
SMS messages sent from an inReach to some AT&T customers are experiencing intermittent delivery outages. We are working with our SMS provider on resolving the issue. Updates will be provided.
Posted 2 months ago. Apr 16, 2019 - 16:04 EDT
This incident affected: SMS/Text Communication.