Messaging Outage for Explore Website, MapShare, and IPC Inbound
Incident Report for Garmin inReach
Resolved
This incident has been resolved.
Posted Jul 21, 2021 - 17:02 EDT
Identified
- Messages sent from MapShare or the Explore website to inReach devices may fail to get delivered. This includes replies from inReach message links sent to email addresses, and all account types are affected. SMS traffic has not been affected.

- Device traffic utilizing IPC Inbound may fail to get delivered. This only affect certain professional accounts.

- The above outages started late July 20th and additional accounts were affected throughout July 21st. Remediation actions are currently in progress.
Posted Jul 21, 2021 - 15:29 EDT
This incident affected: Garmin Explore Website and MapShare and Developer APIs.