Messages delayed to Explore web site and MapShare maps
Incident Report for Garmin inReach
Resolved
Any delayed messages are now appearing on Explore and MapShare.
Posted Jul 08, 2020 - 21:35 EDT
Investigating
Beginning around 7 PM Eastern US time, messages appearing on the Explore web site map and MapShare pages may be delayed. Message recipients selecting links to a map may experience a delay in viewing the location. This appears to be intermittent and doesn't affect all messages.
Posted Jul 08, 2020 - 20:46 EDT
This incident affected: Garmin Explore Website and MapShare.