SMS Outage for Australasia
Incident Report for Garmin inReach
Resolved
This issue was resolved at 2:10 AM Eastern time.
Posted Mar 12, 2018 - 06:21 EDT
Investigating
An issue affecting SMS messaging has been identified for Australasia. The issue began around 11:20 Eastern US time.
Posted Mar 12, 2018 - 00:33 EDT
This incident affected: SMS/Text Communication.