Some messages not displaying on the inReach web site
Incident Report for Garmin inReach
Resolved
Messages from this period will now appear on the map.
Posted Mar 20, 2018 - 17:19 EDT
Investigating
For inReach messages sent between 12 Noon Eastern to 1:15 PM Eastern, they do not appear on the map within the inReach web site. The messages were sent and received without any issues. Messages from after 1:15 PM Eastern are appearing the map.

We are investigating how to restore the messages to the map. Updates will be provided.
Posted Mar 20, 2018 - 13:52 EDT
This incident affected: Garmin Explore Website and MapShare.