SMS messages to inReach devices are delayed
Incident Report for Garmin inReach
Resolved
The issue has been resolved and delayed messages are being delivered.
Posted Nov 18, 2020 - 18:56 EST
Investigating
SMS messages sent to inReach devices have been delayed since 5:15 PM Eastern US time. Messages sent from an inReach are being delivered normally. SOS is not affected.
Posted Nov 18, 2020 - 18:25 EST
This incident affected: SMS/Text Communication.