IPC Inbound Outage
Incident Report for Garmin inReach
Resolved
This incident has been resolved.
Posted Jun 29, 2022 - 21:47 EDT
Monitoring
Messages sent to inReach devices using the IPC developer API were not correctly routed between June 29th at 20:00 UTC and June 30th at 01:30UTC.
Posted Jun 29, 2022 - 21:47 EDT
This incident affected: Developer APIs.