SMS messaging unavailable for Australasia
Incident Report for Garmin inReach
Resolved
This incident has been resolved.
Posted 6 months ago. Aug 22, 2018 - 15:37 EDT
Monitoring
We are monitoring an issue with SMS messaging being unavailable in Australasia. This began around 11:30 AM Eastern US time.

SOS and email communication are unaffected. Updates will be provided.
Posted 6 months ago. Aug 22, 2018 - 13:34 EDT
This incident affected: SMS/Text Communication.