Some inReach customers experiencing a messaging delay
Incident Report for Garmin inReach
Resolved
This incident has been resolved.
Posted Jan 12, 2021 - 18:15 EST
Identified
Some inReach customers who hadn't used their device in a while may be experiencing messaging delays to synced contacts since around noon Eastern US time yesterday, Jan 11. We have identified the issue and expect it to be resolved shortly. All delayed messages will be sent. SOS was not affected.
Posted Jan 12, 2021 - 17:35 EST
This incident affected: SMS/Text Communication and Email Communication.