SMS Communication Outage for Some AT&T Customers
Incident Report for Garmin inReach
Resolved
This incident has been resolved.
Posted 7 months ago. Sep 11, 2018 - 21:33 EDT
Monitoring
We are currently experiencing an issue with SMS messages not being delivered to some recipients using AT&T service. We are actively working on a resolution with the service provider.
Posted 7 months ago. Sep 10, 2018 - 13:27 EDT
This incident affected: SMS/Text Communication.