inReach service activation and web site delays for a small number of US-based customers
Incident Report for Garmin inReach
Resolved
This incident has been resolved.
Posted 3 months ago. Nov 09, 2018 - 21:33 EST
Investigating
Since about 2 PM Eastern US time, for a small number of US-based customers, inReach service activation is delayed. Additionally, those same customers won't see their inReach messages appear in the Explore website or MapShare. inReach communication to SMS numbers, email addresses and SOS is working normally. Updates will be provided.
Posted 3 months ago. Nov 09, 2018 - 19:12 EST
This incident affected: Garmin Explore Website and MapShare.