inReach SMS Delivery to AT&T Outage
Incident Report for Garmin inReach
Postmortem

To keep SMS message length short, so that many messages don’t need to be split into multiple messages, Garmin uses shortened map links (Links are normally formatted “inr.ch/XXXXXX”).

AT&T began blocking inReach messages using shortened URLs on March 9th. After several attempts to get the issue corrected both through communication with our SMS partner and software changes, we have chosen to revert to using long URLs in text messages.

This has the unfortunate consequence that many text messages will now span more than one message, adding to the volume of messages the recipient receives on their phone. It also affects customers of all carriers, not just AT&T.

Garmin is continuing work on this issue with the goals of restoring shortened links and sending fewer messages for all of our customers.

Posted 2 months ago. Mar 16, 2019 - 12:46 EDT

Resolved
This incident has been resolved.
Posted 2 months ago. Mar 16, 2019 - 07:48 EDT
Update
We are continuing to monitor for any further issues.
Posted 2 months ago. Mar 13, 2019 - 16:10 EDT
Monitoring
SMS messages sent from an inReach to some AT&T customers are experiencing intermittent delays. This began on March 9th. Updates will be provided.
Posted 2 months ago. Mar 12, 2019 - 13:25 EDT
This incident affected: SMS/Text Communication.