inReach messaging delays, Explore website sign in unavailable
Incident Report for Garmin inReach
Resolved
This incident has been resolved.
Posted about 1 year ago. Aug 01, 2018 - 18:12 EDT
Update
Team continues to work the issue. SMS and email messaging should be flowing normally.
Posted about 1 year ago. Aug 01, 2018 - 17:20 EDT
Investigating
Some customers may be experiencing delays with SMS and email messaging (SOS is unaffected). Also, the Explore web site sign in is unavailable. Updates will be provided.
Posted about 1 year ago. Aug 01, 2018 - 14:51 EDT
This incident affected: Garmin Explore Website and MapShare, SMS/Text Communication, Email Communication, and inReach Service Activation and Billing.