6 digit code responses are delayed when signing up through the Messenger app
Incident Report for Garmin inReach
Resolved
This incident has been resolved.
Posted Sep 19, 2023 - 13:36 EDT
Identified
Some carriers in some countries are still blocked from receiving verification codes. We are working on unblocking all carriers.
Posted Sep 14, 2023 - 12:22 EDT
Update
We are continuing to investigate this issue.
Posted Sep 07, 2023 - 10:44 EDT
Investigating
We are currently investigating this issue.
Posted Sep 06, 2023 - 06:00 EDT
This incident affected: Messenger Mobile App.