inReach Messaging

Incident Report for Garmin Services

Resolved

All systems are operational.
Posted Jun 01, 2023 - 07:40 EDT

Monitoring

Messages are now flowing and queued messages are being sent. Traffic should be caught up within 2 hours.
Posted Jun 01, 2023 - 02:03 EDT

Update

We are continuing to investigate this issue.
Posted May 31, 2023 - 19:45 EDT

Investigating

inReach/Iridium messaging traffic is delayed and queued for delivery.
Posted May 31, 2023 - 18:36 EDT
This incident affected: SMS/Text Communication, Email Communication, and SOS Communication.