Some inReach messages may be delayed
Incident Report for Garmin inReach
Resolved
As of Aug 11th 5:00AM EST (9:00AM UTC) we have delivered all of the delayed messages.
Posted Aug 11, 2022 - 05:10 EDT
Monitoring
We have identified the time range of affected messages to be Aug 10th 6:00PM EST (10:00PM UTC) to Aug 11th 2:00AM EST (6:00AM UTC). Messages sent after this time window are now being handled quickly.

We are working to deliver the delayed messages and expect to have this resolved soon.
Posted Aug 11, 2022 - 03:27 EDT
Investigating
Messages sent from an inReach may be delayed before reaching their destination, including SMS and email recipients. We are investigating this now.
Posted Aug 10, 2022 - 20:25 EDT
This incident affected: SMS/Text Communication.