inReach and Messenger app messages may be delayed
Incident Report for Garmin inReach
Resolved
This incident has been resolved.
Posted Sep 30, 2022 - 16:03 EDT
Monitoring
Message traffic resumed processing at 1:50PM EST (5:50PM UTC) and we are delivering messages which were delayed. We are continuing to monitor the affected systems.
Posted Sep 30, 2022 - 14:32 EDT
Investigating
Since 9:55AM EST (1:55PM UTC), message traffic may be delayed. We are working to identify and resolve the issue as quickly as possible.
Posted Sep 30, 2022 - 10:54 EDT
This incident affected: SMS/Text Communication.