SMS Communication Outage for Most inReach Customers
Incident Report for Garmin inReach
Resolved
This incident has been resolved.
Posted 5 months ago. Sep 11, 2018 - 13:11 EDT
Update
We are continuing to monitor for any further issues.
Posted 5 months ago. Sep 11, 2018 - 13:00 EDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted 5 months ago. Sep 11, 2018 - 12:59 EDT
Investigating
SMS communication is currently delayed for most inReach customers. Customers in Australasia are unaffected.
Posted 5 months ago. Sep 11, 2018 - 10:30 EDT
This incident affected: SMS/Text Communication.