SMS Delays in Australia and New Zealand
Incident Report for Garmin inReach
Resolved
This incident has been resolved.
Posted May 07, 2021 - 12:18 EDT
Update
We are continuing to work on a fix for this issue.
Posted May 07, 2021 - 11:05 EDT
Identified
Starting on May 5th at 5AM EST some Australian and New Zealand inReach customers may be experiencing an inability to receive SMS responses to their inReach devices. Engineering is working on resolving the problem now.
Posted May 07, 2021 - 11:05 EDT
This incident affected: SMS/Text Communication.