Some SMS messages are being blocked by T-Mobile
Incident Report for Garmin inReach
Resolved
This incident has been resolved.
Posted Aug 27, 2021 - 14:34 EDT
Update
Our partner is in the process of reaching out downstream to have the block removed. We will provide further updates on progress made as we receive them.
Posted Aug 25, 2021 - 16:16 EDT
Investigating
Messages from inReach to T-Mobile numbers with location links are being blocked, we have mitigated for now by disabling links. There are some messages missing from when the blocking started.
Posted Aug 25, 2021 - 13:30 EDT
This incident affected: SMS/Text Communication.