Iridium message traffic delay

Incident Report for Garmin Services

Resolved

This incident has been resolved.
Posted Jul 07, 2021 - 20:03 EDT

Investigating

Beginning at 4:30 PM EDT (9:30PM GMT) inReach/Iridium messaging traffic is delayed and queued for delivery. SOS is not impacted. Engineering has identified and is implementing a fix.
Posted Jul 07, 2021 - 19:00 EDT
This incident affected: SMS/Text Communication and Email Communication.