inReach messages not being delivered to T-Mobile customers

Incident Report for Garmin Services

Resolved

T-Mobile unblocked inReach links and the feature has been reenabled.
Posted Jul 30, 2021 - 19:43 EDT

Monitoring

Our SMS provider Vonage has identified that messages with links were being discarded by T-Mobile. Vonage is working with T-Mobile to get this resolved, in the meantime location information is being sent as text coordinates to all T-Mobile SMS numbers.
Posted Jul 30, 2021 - 07:12 EDT

Identified

We have removed links to the map from T-Mobile messages, replacing the location with text coordinates. This is temporary until the issue with T-Mobile can be resolved.
Posted Jul 28, 2021 - 19:44 EDT

Investigating

We're are receiving reports that at least some customers are not having their messages received by T-Mobile customers.
Posted Jul 28, 2021 - 19:26 EDT
This incident affected: SMS/Text Communication.