SMS Messaging Delay
Incident Report for Garmin inReach
Resolved
This incident has been resolved.
Posted 8 months ago. Aug 25, 2018 - 18:28 EDT
Investigating
Some SMS messages sent to an inReach device are currently experiencing long delays. The issue began around 3:45 PM Eastern. Updates will be provided.
Posted 8 months ago. Aug 25, 2018 - 17:02 EDT
This incident affected: SMS/Text Communication.