T-Mobile/Sprint customers may not receive new 6-digit codes to verify their Messenger account
Incident Report for Garmin inReach
Resolved
This incident has been resolved.
Posted Feb 28, 2024 - 17:48 EST
Update
We are continuing to investigate this issue.
Posted Feb 28, 2024 - 17:47 EST
Investigating
Issue with 6-digit codes to verify Messenger account is resolved.
Posted Feb 28, 2024 - 17:20 EST
This incident affected: Messenger Mobile App.