New Subscription Activation Failures due to provider issue
Incident Report for Garmin inReach
Resolved
The newly deployed services have been stable for 60 min. Resolving this incident.
Posted Jun 09, 2021 - 17:24 EDT
Monitoring
The impacted subscription activation and payment services were redeployed to an alternate hosting region. Services are now back online and we will continue to monitor.
Posted Jun 09, 2021 - 16:09 EDT
Identified
Our hosting provider is reporting intermittent HTTP 500-level response codes, experience timeouts or high latency with their services in their East US region. The next update from the provider is in 40 min. Our Engineering team is also working on a solution to restore services as soon as possible.
Posted Jun 09, 2021 - 15:22 EDT
Investigating
New service activations and payment card changes are impacted by a service outage. Our teams are investigating and more information will be shared shortly.
Posted Jun 09, 2021 - 14:26 EDT
This incident affected: Iridium Activation and Subscription Billing.